Topic-icon Prestashop para PHP 5.6

Más
3 meses 1 semana antes #125 por admin
admin Publicó: Prestashop para PHP 5.6
Ya era hora.
El release prestashop_1.7.4.2

ya exige PHP 5.6. Espero que ya no tenga tantos bugs como el release anterior. Que funcionaba en PHP5.4 Pero sus modulos nuevos tenian funciones para PHP5.6

Este mensaje "warning" que muestra al tratar de instalarla en un ambiente PHP5.4 es afortunado:
You need at least PHP 5.6 to install PrestaShop. Your current PHP version is 5.4.16

Emiliano Avendaño

Por favor, Identificarse para unirse a la conversación.

Tiempo de carga de la página: 0.150 segundos

Hay 94 invitados y ningún miembro en línea